2014.07.09---Adobe---logoAdobe выпустила бюллетень безопасности, в котором сообщает пользователям о необходимости как можно быстрей обновить Flash Player на своих рабочих станциях.  Совсем недавно компания нашла три крупные уязвимости в своем продукте, которые могли потенциально нанести вред системе пользователя. Сегодня компания сообщает о том, что уязвимости были закрыты, и советует обновиться, до новых версий плеера. Если Вы работаете с Google Chrome или Internet Explorer версий 10 - 11, а также на браузерах системы Windows 8 и более новых, Вы находитесь вне зоны риска, так как эти браузеры автоматически получат обновления от Adobe.

В свою очередь те пользователи кто работает с браузерами Safari, Opera, Firefox, и старых версий Internet Explorer, должны загрузить и установить обновление вручную. Кроме того, обновление в ручном режиме, необходимо, если вы работаете в Windows 7.

При этом пользователи, которые не уверены в том, что их Flash Player обновился правильно или до той версии что нужно, вам необходимо пройти на страницу проверки версии Adobe Flash Player, и обновится, в том случае если ваш плеер остается ниже версии 14.0.0.145.

2014.07.09---Adobe---1

 

В то время как Adobe говорит о трех угрозах безопасности своего Flash Player, Computerworld отмечает только одну, предоставляющую главный интерес. Если не вдаваться в технические подробности, угроза позволяла злоумышленникам, красть данные учетных записей самых больших проектов сети включая eBay, Instagram и Tumblr.

В центре внимания читателей:

Microsoft перенесла срок обязательного обновления Windows 8.1

Google разрешила сохранять фильмы пользователям Chrombook

Компания Google покупает Songza