В попытках писать статьи на компьютерную тематику, создается nextontext.ru

Реклама на nextontext.ru

Представим, у Вас есть диапазон чисел, в этом диапазоне есть как положительные так и отрицательные числа. Вам важно знать, сколько тех или иных чисел в этом диапазоне. Сегодня как раз с этим и разбираемся. Как подсчитать отрицательные и положительные числа в диапазоне.

Реклама на nextontext.ru



Работать будем в Google Таблицах, как бесплатном инструменте, свободно распространяемом самой большой технологической компанией в мире.

Чтобы подсчитать положительные числа в диапазоне ячеек, будем использовать функцию COUNTIF (в Excel на русском функция называется =СЧЁТЕСЛИ()).

Реклама на nextontext.ru



Как работает функция COUNTIF или СЧЁТЕСЛИ (в excel на русском)

COUNTIF подсчитывает количество ячеек в диапазоне, который соответствует указанным критериям. В нашем случае критерии подставляется как “>0”, и оценивается как “значение больше нуля”. Общая сумма всех ячеек в заданном диапазоне, и отвечающих критериям, возвращается функцией.

Замечу сразу! Все картинки, примеры - это рабочая область Google Таблиц, так как основной акцент именно на них. Поэтому, если Вы работаете в Excel от Microsoft, не списывайте формулу с картинок. Для Excel я даю отдельные формулы.

Для поиска положительных чисел, вводим формулу:

=COUNTIF(A2:A6;">0") - Для Google Таблиц

=СЧЁТЕСЛИ(A2:A6;">0") - Для Microsoft Excel

Общая сумма всех ячеек в заданном диапазоне

Для поиска отрицательных чисел, вводим формулу:

=COUNTIF(A2:A6;"<0") - Для Google Таблиц

=СЧЁТЕСЛИ(A2:A6;"<0") - Для Microsoft Excel

Для поиска отрицательных чисел

Статья сегодня, имеет конкретно поставленные цели - мы ищем и подсчитываем ячейки с положительными и отрицательными числами. Но это не значит что в критериях мы не можем указывать несколько иные условия, например, подсчитать и вернуть все числа больше 150. На картинке ниже это прекрасно работает .

=COUNTIF(A2:A6;">=150") - Для Google Таблиц

=СЧЁТЕСЛИ(A2:A6;">=150") - Для Microsoft

подсчитать и вернуть все числа больше 150

Реклама на nextontext.ru

Реклама на nextontext.ru

В том случае, если вы пропустили

Google таблицы. Последний день месяца

Значит, что произошло на прошлой неделе. Я написал пару статей о Microsoft Excel. Хорошие статьи, рассказывали о том, как рассчитать последний день месяца, и находить соответствия в клетках с данными. Насколько эти статьи хорошие, я могу судить по посещаемости (на этих статьях она высокая). Но, вот незадача, статьи с треском провалились в Яндекс Дзен. Конечно, я не расстроился, наоборот, сделал вывод, что алгоритм в “персональных лентах Яндекса”, скорее пьян чем трезв. Поэтому, раз статьи про Excel людям нужны - буду их писать (тем более, мне самому это в огромное удовольствие). Но, будут эти статьи не конкретно про Excel, а про электронные таблицы Google. Вперед, объясню подробнее!

Показать скрытые папки

Ну конечно, скрытые папки и файлы в Windows - это в первую очередь, созданные самим пользователем папки, с контентом, который никто не должен видеть. Это не обеспечит вас защитой от поиска (эти папки и файлы все равно индексируются, а значит попадают в результаты поиска Windows), но значительно усложнит, скорее даже защитит, Ваши конфиденциальные данные от посторонних глаз. Сегодня разбираемся с тем, как создать, показать / скрыть папки и файлы.

Создать аккаунт google

Знаете, такие компании как Google или Яндекс, заинтересованы в том, чтобы их сервисами пользовались. Более того, они заинтересованы, чтобы их сервисами пользовались максимально эффективно. Но, для этого необходимо иметь собственную учетную запись в этих компаниях. Когда вы регистрируетесь в Google, то получаете доступ не только к почте, PlayMarket, личному кабинету YouTube, Календарю или Google Фото. Вы получаете доступ к одному из самых важных сервисов - Google Диску, где можно хранить документы, создавать и редактировать. Сегодня я расскажу о том, как создать аккаунт в Google.

Google таблицы. Функция COUNTIF. Подсчитать положительные и отрицательные числа

Представим, у Вас есть диапазон чисел, в этом диапазоне есть как положительные так и отрицательные числа. Вам важно знать, сколько тех или иных чисел в этом диапазоне. Сегодня как раз с этим и разбираемся. Как подсчитать отрицательные и положительные числа в диапазоне.