В попытках писать статьи на компьютерную тематику, создается nextontext.ru

Реклама на nextontext.ru

Представим, у Вас есть диапазон чисел, в этом диапазоне есть как положительные так и отрицательные числа. Вам важно знать, сколько тех или иных чисел в этом диапазоне. Сегодня как раз с этим и разбираемся. Как подсчитать отрицательные и положительные числа в диапазоне.

Реклама на nextontext.ru



Работать будем в Google Таблицах, как бесплатном инструменте, свободно распространяемом самой большой технологической компанией в мире.

Чтобы подсчитать положительные числа в диапазоне ячеек, будем использовать функцию COUNTIF (в Excel на русском функция называется =СЧЁТЕСЛИ()).

Реклама на nextontext.ru



Как работает функция COUNTIF или СЧЁТЕСЛИ (в excel на русском)

COUNTIF подсчитывает количество ячеек в диапазоне, который соответствует указанным критериям. В нашем случае критерии подставляется как “>0”, и оценивается как “значение больше нуля”. Общая сумма всех ячеек в заданном диапазоне, и отвечающих критериям, возвращается функцией.

Замечу сразу! Все картинки, примеры - это рабочая область Google Таблиц, так как основной акцент именно на них. Поэтому, если Вы работаете в Excel от Microsoft, не списывайте формулу с картинок. Для Excel я даю отдельные формулы.

Для поиска положительных чисел, вводим формулу:

=COUNTIF(A2:A6;">0") - Для Google Таблиц

=СЧЁТЕСЛИ(A2:A6;">0") - Для Microsoft Excel

Общая сумма всех ячеек в заданном диапазоне

Для поиска отрицательных чисел, вводим формулу:

=COUNTIF(A2:A6;"<0") - Для Google Таблиц

=СЧЁТЕСЛИ(A2:A6;"<0") - Для Microsoft Excel

Для поиска отрицательных чисел

Статья сегодня, имеет конкретно поставленные цели - мы ищем и подсчитываем ячейки с положительными и отрицательными числами. Но это не значит что в критериях мы не можем указывать несколько иные условия, например, подсчитать и вернуть все числа больше 150. На картинке ниже это прекрасно работает .

=COUNTIF(A2:A6;">=150") - Для Google Таблиц

=СЧЁТЕСЛИ(A2:A6;">=150") - Для Microsoft

подсчитать и вернуть все числа больше 150

Реклама на nextontext.ru

Реклама на nextontext.ru

В том случае, если вы пропустили

Всегда запускать программу от имени администратора

Довольно часто в системе Windows 10 , требуется запускать приложения с правами администратора, иначе большинство функций этих приложений, начинают работать некорректно. Это особенно актуально для командной строки и PowerShell , где большинство операций недоступны под обычным пользователем, и выход из ситуации, постоянно запускать приложение из контекстного меню, с правами администратора. Естественно, это неудобно, но, решение есть. Как всегда запускать программу от имени администратора, рассказываю в этой статье.

Версии файлов Windows 10

На самом деле, очень часто люди допускают ошибку, не включив запись версий файлов в операционной системе Windows 10. О том, что возможно, нам понадобится версия файла, думаешь в момент, когда файл изменен, сохранен и нет возможности вернуться к его предыдущей версии. К счастью для Вас, сегодня, я пишу как раз об этом. Прежде чем начинать работать в Windows 10, настройте запись версий файлов.

Минимальные системные требования Windows 10

Готовитесь перейти (установить) Windows 10 на свой компьютер, тогда лучше сразу ознакомится с минимальными системными требованиями для этой операционной системы. В статье ранее, мы определились с тем, сколько должно быть свободного пространства на системном жестком диске , для установки Windows 10, а сегодня узнаем о том, какие минимальные аппаратные мощности должны быть в Вашем компьютере для успешного запуска Windows 10.

Сколько нужно места для установки windows 10?

Представим, Вы собрались устанавливать чистую Windows 10 на свой компьютер, и Вам важно понимать, сколько места занимает чистая установка системы. Сегодня в статье, сколько нужно места для установки Windows 10.